Volvo Racing Club Finland - Koko Suomen Volvofoorumi

Tekniikka, Viritys, Veteraanit ja Projektit => Tuunaus ja Autohifi => Autohifi => Aiheen aloitti: nuikkets - 04.10.2021, 16:35:21

Otsikko: V70 mk3 subbari ei soi kunnolla
Kirjoitti: nuikkets - 04.10.2021, 16:35:21
Asensin Ground Zero 12.300X Bass kitin volvoon ja helix aac.3 linjamuuntimen, mutta ongelma on se että mankasta pitää säätää balanssi niin että soi etupää painoitteisesti tai muuten subbari signaali pätkii.
Helix linjamuunnin kytketty auton etukaijuttimmien johtoihin.(kokeiltu myös takakaijuttimien johtoihin sitten pitää soittaa takapää painotteisesti) Myös vahvistin alkaa kuumentua hetken lujalla soiton jälkeen.
Oisiko jollain antaa vinkkejä miten sen saisi soimaan keski balanssissa ja mistä vahvistimen kuumeeminen johtuu?
Otsikko: Vs: V70 mk3 subbari ei soi kunnolla
Kirjoitti: sailor - 13.10.2021, 07:23:59
Vahvistimen kuuluukin kuumentua. Hyvässä vahvistimessa hyötysuhde on jotain 60-75%% luokkaa eli jokaista tuotettua sataa wattia kohden tuotetaan 25-40W lämpöä.

Ei tuolle pätkimiselle oikein voi tehdä mitään muuta kuin laittaa subbarin vahvistimesta herkkyyssäätö täysille (jos siinä sellainen on) tai kokeilla vahvistimen high input liitäntää kytkemiseen (jos sellainen on).
Otsikko: Vs: V70 mk3 subbari ei soi kunnolla
Kirjoitti: R70AWD - 13.10.2021, 13:20:23
Juuri näin, vahvistimen kuuluukin lämmetä. Siinä Helix aac.3 on myös herkkyyden säätö, oletko kokeillut säätää ? Pienen pieni ruuvi muistaakseni. Suoraan paketista se on niin miedolla että subbari tuskin toimii ollenkaan. Kannattaa ottaa muutenkin signaali takakajareiden piuhasta kun lähempänä. En tiedä millaiset kajarit siellä on, mutta jos siellä on erikseen basso ja tweeter kajarit, niin ota signaali mieluummin bassokajarin piuhasta. Tweeteriin ei tule bassoa kun välissä on jo jakosuodatin.