Ateho  Elekma

S40 T4 '98 Ei näytä nopeutta

  • 38 Vastauksia
  • 6593 Lukukerrat

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Akssuu_

  • De Luxe
  • *
  • Viestejä: 72
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #15 : 19.08.2013, 23:31:11 »
Ainoa vikakoodi joka oli muistissa, oli Bosch KTS340 luettuna koodi 154, ja se oli vääntömomentin jokin rajoitustila yms.

Eli, ABS-valo syttyi kun autoa hinattiin pihaan, jarrua painettaessa vähän voimakkaammin. Vetoniveltä ostettaessa, laskettiin varaosamyyjän kanssa vanha ja uusi osa vierekkäin hammastusten sekä urien määrä, se on oikea. Myöskään toinen eli vanha kehä ei ole halki eikä ''tukkeessa / likainen''

Lisätäkseni, ABS-valo ei palanut kun autoa ruvettiin hinaamaan, auto oli siis seissyt pitkän aikaa, ja jarrut toki hieman jämähtänyt. Tätä nykyään jarrut on herkistelty läpi, jarruosatkin on jopa paloja myöten aitoa Volvoa (autoa on huollettu ennen minua vain Volvolla t. huoltokirja) jarrudynossa käyty ja tehot lähes täysikymppi.
« Viimeksi muokattu: 19.08.2013, 23:37:39 kirjoittanut Akssuu_ »
Valitamme Ostostanne, Lähetämme VaraOsia!

Poissa Masked Jackal

  • Grand Luxe Touring
  • *
  • Viestejä: 842
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #16 : 20.08.2013, 07:01:29 »
Ne abs-yksikön jännitteensyötöt?

ja mitä vikakoodeja siellä oli?

Nyt kyllä kannattaisi varmaan katsoa nämä kaapeloinnit (siellä syylärin alla edelleen. Kuori voi olla näennäisesti ehjä mutta sisus täynnä vihreää jauhetta) ja samoilla lämpimillä myös akun- ja ABS:n yksikön maadoitus?

Oha se älytöntä, että oireet on tuommoiset mutta ei järkeenkäypää koodia. Lisäksi tuo merkkivalon kirkastuminen jarrua painettaessa.
« Viimeksi muokattu: 20.08.2013, 07:03:08 kirjoittanut Masked Jackal »
** Jos se ei heitä niin se nakkaa **

Poissa Akssuu_

  • De Luxe
  • *
  • Viestejä: 72
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #17 : 20.08.2013, 14:05:32 »
Tänää täytyneen tsekata ABS-moottorin johdot. Epäilen vahvasti että vika olisi näissä, koska valo syttyi jarrua voimakkaammin painaessa, ja oli kuitenkin toiminut aiemmin hyvin. En henkilökohtaisesti usko että johdot olisi sulfidoitunut poikki / huonoon kuntoon, mutta katsotaan. Eräs asia vielä kiinnostaisi. Voiko tarvike ABS-anturit olla syypää? Ettei se vaan toimi ajatelulla tavalla, ja aiheuttaisi valon syttymisen.

Akun maadoitus on OK, muutama päivä sitten tuli uusi akku, ja johdot tarkistin, myös akkutelineen alta. Merkkivalo ei kirkastu kun jarrua painaa.

Ja tosissaan vikakoodia ei saatu mitään muuta ulos kuin se jokin vääntömomentin rajoitustila.
Valitamme Ostostanne, Lähetämme VaraOsia!

Poissa (Miksu)

  • Yhteistyökumppani
  • Turbo+
  • *
  • Viestejä: 5277
  • www.carcom.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #18 : 20.08.2013, 17:00:15 »
Noissa on ihan tyypillinen ja yleinen vika (kuten jo aiemmin sanoin) niin abs-yksikön (moottoriksi kutsut) jännitteensyöttöjohtimet hapettuu johdon sisällä tomuksi syyärin alle kulkevassa johtonipussa, johdon päälle ei vikaa näy, mutta sisältä se on tomua.
Tosi helppo ne olisi mitata siitä abs-yksikön liittimen työtä, että kulkeeko sinne virta, olisi sekin sitten pois suljettu vikapaikka..

Poissa Akssuu_

  • De Luxe
  • *
  • Viestejä: 72
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #19 : 09.09.2013, 20:02:32 »
Vika löytyi! Jonkin ajan mittailun jälkeen tuli raavittua päänahka lähes puhki, kun kytkentäkaaviosta katsottuna ja yleismittarilla mitattuna, abs-moottorille tuli jännitettä, maadoitukset ok ymsyms. Sytytysvirrankin ollessa päällä tuli jännitettä kun painoi jarrua. Katsottiin vielä sulakkeet läpi, ja kuinka ollakkaan, moottorihuoneessa olevassa sulaketaulussa PUUTTUI sulake nro. 23 / 10A. Monien tuntien metsästyksen jälkeen siis näinkin yksinkertainen ''vika''. Edellinen omistaja oli ilmeisesti ottanut pois? Sulakkeen jälkeen valot sammuivat ja ajotietokone sekä nopeusmittari toimi normaalisti. Epäiltiin ennen koeajoa, että sulake olisi poistettu viallisen abs-moottorin takia, mutta hyvin tuntui pelittävän. Auto oli siis seissyt 4 vuotta ennen minua, ja ensikertaa jarrua painettaessa syttyi ABS-valo ja (!)-valo. Myöskään nopeusmittari yms. ei toiminut. Kävin jopa Autosalvassa asti luettamassa vikakoodeja, kun Boschin härvelit eivät siihen kyenneet. Sanoivat myöskin, kun hetken vilkuilivat, että syylärin alla johtosarja, sieltä vaan kaivelemaan... (Onneksi ei maksanut mitään, kun eivät saaneet luettua...)

Näinkin yksinkertainen puute ja auto lamaantui noinkin merkittävästi. Kiitos VRCF:n porukalle, jotka koititte parhaan mukaan minua auttaa!  :hello:
« Viimeksi muokattu: 10.09.2013, 08:58:13 kirjoittanut Akssuu_ »
Valitamme Ostostanne, Lähetämme VaraOsia!

Poissa Masked Jackal

  • Grand Luxe Touring
  • *
  • Viestejä: 842
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #20 : 11.09.2013, 14:14:59 »
Hyvä kuulla, että kunnossa ja etenkin se mikä lopulta oli vikana
** Jos se ei heitä niin se nakkaa **

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #21 : 02.01.2015, 14:15:03 »
Terve. En tiiä vastaako kukaan enää tähän mutta mulla sama auto ja sama vika kaikin puolin mutta sulakkeet kunnossa autossa. Kävin tänään luetuttamassa vikakoodit mutta ei antanut mitään vikakoodia... En tiiä yhtään mitä katsoa enää läpi...

Poissa vee40td

  • Messuisäntä
  • VRCF Ry jäsen 2018
  • Grand Luxe Touring
  • *
  • Viestejä: 1297
  • V40
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #22 : 02.01.2015, 15:30:51 »
Terve. En tiiä vastaako kukaan enää tähän mutta mulla sama auto ja sama vika kaikin puolin mutta sulakkeet kunnossa autossa. Kävin tänään luetuttamassa vikakoodit mutta ei antanut mitään vikakoodia... En tiiä yhtään mitä katsoa enää läpi...
Noissa on ihan tyypillinen ja yleinen vika (kuten jo aiemmin sanoin) niin abs-yksikön (moottoriksi kutsut) jännitteensyöttöjohtimet hapettuu johdon sisällä tomuksi syyärin alle kulkevassa johtonipussa, johdon päälle ei vikaa näy, mutta sisältä se on tomua.
Tosi helppo ne olisi mitata siitä abs-yksikön liittimen työtä, että kulkeeko sinne virta, olisi sekin sitten pois suljettu vikapaikka..

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #23 : 02.01.2015, 15:35:57 »
siis siitä liittimestä joka on abs boksissa kiinni?

Poissa Jantunen

  • Yhteistyökumppani
  • Grand Luxe
  • *
  • Viestejä: 307
    • Sercap Huoltopalvelut Oy
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #24 : 02.01.2015, 15:58:27 »
Mittaamalla saattaa myös näyttää jännitettä... kannattaa myös kokeilla johtojen kuormitusta esim. lampun avulla.
nyk. V70 vm.2003 D5 man xxxhv / 6xxnm
ex.   V70 vm.2004 D5 man
ex.   V70 vm.1998 D5252T

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #25 : 02.01.2015, 21:13:04 »
Pitää jostain hommata semmone mittari, ei oo täl hetkel. Rupesin sitäki miettii jos siäl on vaan abs kehä viallinen. Eli jos esim yks hammas uupuu ni voi toimii miten sattuu... Ei jaksais tapella tämmösen kans. Oon myös huomannut et itelläni toimii pakkasella paremmin tai siis melko normaalisti ja sitten ku on hetken aikaa ollu lämpimäs tallis ni syttyy heti abs ja (!) valo eikä nopeus toimi kun käynnistää. Vaihdoin sulakkeet mut ei toiminu :(

Poissa pepper2

  • De Luxe
  • *
  • Viestejä: 147
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #26 : 02.01.2015, 23:02:52 »
Siinä kehällä ei tarvi olla ku halkeama ja alkaa oireileen eli kannattaa sekin tarkistaa.

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #27 : 03.01.2015, 10:33:57 »
jees!  O0

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #28 : 04.01.2015, 19:48:16 »
Aamu päivällä vaihdoin sulakkeen ja luin että abs kehän skrabaaminen talttapäällä ulkopuolelta auttaisi joten tein sen myös. Jonkun aikaa valo paloi eikä nopeus toiminut mutta vähän ajan päästä alkoi toimia.
Ei ole vielä valo syttynyt ja nopeutta näyttää normaalisti, vaikka aikaisemmin paloi heti käynnistäessä taikka hetken päästä käynnistyksestä. toivon että vaiva olisi ohi nyt tällä mutta en elättele liikaa toivoa.

Poissa Samujel1

  • De Luxe
  • *
  • Viestejä: 29
  • www.vrcf.fi
Vs: S40 T4 '98 Ei näytä nopeutta
« Vastaus #29 : 05.01.2015, 14:21:00 »
päiväksi auttoi kyseiset kikat, valo palaa taas eikä näytä nopeutta

 

Futurez  Proturbo